Sandbox - Platform instability
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 03:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Oct 03, 2019 - 01:09 PDT
Investigating
We're investigating a problem with the platform
Posted 20 days ago. Oct 02, 2019 - 23:57 PDT
This incident affected: Sandbox ( sandbox.tradeshift.com ).