Degraded performance
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 12:04 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 04, 2019 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 04, 2019 - 05:10 PDT
Investigating
We are investigating performance problems with the platform
Posted 3 months ago. Jun 04, 2019 - 04:50 PDT
This incident affected: WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).