New users using Tradeshift on the web may have issues saving their address information
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2019 - 10:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2019 - 10:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 18, 2019 - 07:41 PDT
Investigating
We are currently investigating an issue related only to new web UI users that do not yet have their address saved in their company profile.
Posted about 1 month ago. Sep 18, 2019 - 03:22 PDT
This incident affected: WebUI ( go.tradeshift.com ).