Extraordinary deployment
Incident Report for Tradeshift
Resolved
The extraordinary deployment completed successfully.
Posted Apr 16, 2014 - 06:28 PDT
Investigating
We are planning to have an extraordinary deployment today at 13:15 UTC in order to fix an issue that affected the majority of the users of our workflow services). We expect to have a downtime of maximum 10 minutes.
Posted Apr 16, 2014 - 05:08 PDT