Platform instability
Incident Report for Tradeshift
Resolved
The incident has been resolved.
Posted Mar 25, 2024 - 16:47 PDT
Monitoring
A fix has been deployed and we are monitoring the results. The fix is still under way for sandbox.tradeshift.com deployment.
Posted Mar 25, 2024 - 16:23 PDT
Update
We have identified the issue to impact primarily email notifications.
Posted Mar 25, 2024 - 16:01 PDT
Identified
We're investigating a problem with the platform
Posted Mar 25, 2024 - 15:49 PDT
This incident affected: General availability, WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Sandbox ( sandbox.tradeshift.com ).