Access issues being reported for support Agent Ticketing System
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 10:01 PST
Monitoring
Some users of the support tool Agent Ticketing System are experiencing inability to access the tool. The issue has been fixed and the solution is being monitored.
Posted Feb 01, 2023 - 09:59 PST
This incident affected: Support and onboarding ticket systems.