Platform instability
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 03:13 PDT
Update
In order to fix the issue there is a need for an emergency deploy, this will be done at 12 pm CEST / 3 am PDT today. There will be a few minutes of unavailability of the WebUI on the platform.
Posted 2 months ago. Apr 15, 2019 - 02:22 PDT
Identified
We've identified a problem with the platform and are working on a fix for the issue.
Posted 2 months ago. Apr 15, 2019 - 02:05 PDT
This incident affected: WebUI ( go.tradeshift.com ).