Platform instability
Incident Report for Tradeshift
Resolved
Users on the platform experienced a brief period of performance degradation that resulted in diminished performance and potential timeout errors. We have identified the underlying cause and have teams actively working on a permanent solution.
Posted Dec 03, 2019 - 07:27 PST
Investigating
We're investigating a problem with the platform
Posted Dec 03, 2019 - 07:25 PST
This incident affected: General availability, Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).