Delayed processing of documents
Incident Report for Tradeshift
Resolved
We’re back! We’re sorry for the disruption to your day
Posted about 2 months ago. Sep 02, 2019 - 15:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 02, 2019 - 12:13 PDT
Investigating
The same issue has manifested again, we are investigating.
Posted about 2 months ago. Sep 02, 2019 - 08:42 PDT
Monitoring
We have made a fix to resolve the issue and we are now monitoring.
Posted about 2 months ago. Sep 02, 2019 - 06:16 PDT
Investigating
We are investigating delays on document processing.

We apologize for the inconvenience.
Posted about 2 months ago. Sep 02, 2019 - 02:33 PDT
This incident affected: Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).