Delayed processing of documents in India and France
Incident Report for Tradeshift
Resolved
The incident was resolved. Full availability is restored.
Posted Nov 23, 2019 - 10:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2019 - 09:50 PST
Identified
We have identified a problem with the signing of documents for India and France, delaying document dispatching for certain document types in those countries.

We apologize for the inconvenience.
Posted Nov 23, 2019 - 04:20 PST
This incident affected: WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).