Company logo and banner uploads not working
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Jul 27, 2023 - 03:20 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Jul 26, 2023 - 05:54 PDT
Investigating
Uploading a company logo, banner and other media in sandbox.tradeshift.com no longer works.
We are investigating the issue.
Posted Jul 26, 2023 - 04:15 PDT
This incident affected: Sandbox ( sandbox.tradeshift.com ).