Delayed processing of documents
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted about 2 months ago. May 03, 2019 - 08:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 03, 2019 - 08:33 PDT
Investigating
We are investigating delays on document processing.

We apologize for the inconvenience.
Posted about 2 months ago. May 03, 2019 - 08:09 PDT
This incident affected: Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).