Degraded performance for dispatching documents
Incident Report for Tradeshift
Resolved
The incident was resolved. Full availability is restored.
Posted about 2 months ago. Sep 06, 2019 - 08:08 PDT
Identified
We have deployed a fix for delays on document processing.

We apologize for the inconvenience.
Posted about 2 months ago. Sep 06, 2019 - 04:38 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Sep 06, 2019 - 04:29 PDT
Update
We are investigating delays on document processing.

We apologize for the inconvenience.
Posted about 2 months ago. Sep 06, 2019 - 03:55 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Sep 06, 2019 - 03:53 PDT
This incident affected: General availability, Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).