Platform unavailable
Incident Report for Tradeshift
Resolved
We’re back! We’re sorry for the disruption to your day
Posted 4 months ago. Jun 23, 2019 - 03:30 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 23, 2019 - 01:45 PDT
Investigating
We are currently investigating an issue with the platform
Posted 4 months ago. Jun 23, 2019 - 01:45 PDT
This incident affected: General availability, Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).