Collaboration function can be unavailable for some documents
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 08:48 PST
Investigating
We are investigating reports of collaboration panel being impossible to open from the document view page
Posted Jan 18, 2022 - 05:34 PST
This incident affected: WebUI ( go.tradeshift.com ).