Workflow instability
Incident Report for Tradeshift
Resolved
The fix was confirmed to work. Full availability is restored.
Posted Dec 16, 2019 - 13:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 02:55 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2019 - 01:35 PST
Investigating
We're investigating a problem with workflows failing for certain PAY and BUY flows.
Posted Dec 15, 2019 - 22:31 PST
This incident affected: WebUI ( go.tradeshift.com ).