Insight Center reports are not up-to-date
Incident Report for Tradeshift
Resolved
The issue with Insight Center reports failing to update has now been resolved. All data in Insight Center should be back to normal and including data with the standard latency.
Posted Nov 18, 2020 - 04:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 08:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2020 - 05:07 PST
Identified
We're investigating an issue with Insight Center failing to update with the latest data. This can mean intermittently missing data in certain columns, or that reports fail to generate any data at all within 24 hours of the incident starting.
Posted Nov 17, 2020 - 05:07 PST
This incident affected: Data Products.