Platform instability
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 14:43 PDT
Monitoring
We are now monitoring traffic for other examples of the behavior seen today.
Posted Sep 22, 2020 - 11:47 PDT
Investigating
We're investigating a network issue with the platform which has resulted in platform instability
Posted Sep 22, 2020 - 11:05 PDT
This incident affected: General availability.