Degraded Performance
Incident Report for Tradeshift
Resolved
The issue has been resolved and the platform is operating normally.
Posted about 2 months ago. Sep 05, 2019 - 21:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 05, 2019 - 20:36 PDT
Investigating
We are investigating the issue
Posted about 2 months ago. Sep 05, 2019 - 20:26 PDT
This incident affected: General availability.