Degraded performance on (FTP/FTPS/SFTP) integrations.
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 13:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 07:14 PDT
Investigating
We are investigating performance problems with si.tradeshift.com (FTP/FTPS/SFTP) due to high traffic volumes.

Babelway integrations is not affected by this.
Posted Oct 30, 2019 - 03:31 PDT
This incident affected: Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).