Intermittent failure dispatching documents to/from/within France and India
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 02:14 PDT
Identified
We've identified a problem with an upstream provider resulting in sporadic failures for documents involving France and India on our Sandbox environment. We've reached out to the provider and they are aware of the issue. A fix is expected to be released Friday, Oct 18th during EU business hours.

This does not affect production documents.
Posted Oct 17, 2019 - 09:35 PDT
This incident affected: Sandbox ( sandbox.tradeshift.com ).