Delayed processing of documents
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 20, 2019 - 10:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 20, 2019 - 09:05 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 20, 2019 - 08:45 PDT
Investigating
We are investigating delays on document processing.

We apologize for the inconvenience.
Posted 2 months ago. Jun 20, 2019 - 08:45 PDT
This incident affected: Tradeshift Go (getgo.tradeshift.com), WebUI ( go.tradeshift.com ), API ( api.tradeshift.com ), and Integration ( FTP/FTPS/SFTP ) ( si.tradeshift.com ).