Degraded performance
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 28, 2019 - 08:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 28, 2019 - 05:39 PDT
Investigating
We are investigating performance problems with the platform
Posted about 2 months ago. Jun 28, 2019 - 05:09 PDT
This incident affected: WebUI ( go.tradeshift.com ) and API ( api.tradeshift.com ).