Platform instability
Incident Report for Tradeshift
Resolved
The incident was resolved. Full availability is restored.
Posted Oct 21, 2021 - 00:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 00:17 PDT
Update
We are currently investigating an issue with the platform
Posted Oct 21, 2021 - 00:06 PDT
Investigating
We're investigating a problem with the platform
Posted Oct 20, 2021 - 23:52 PDT
This incident affected: General availability.