Platform integration unavailable
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 12, 2019 - 01:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 12, 2019 - 01:22 PDT
Identified
We are investigating an issue with our integration endpoints
Posted about 1 month ago. Sep 12, 2019 - 01:03 PDT
This incident affected: Sandbox ( sandbox.tradeshift.com ).