Extraordinary deployment
Incident Report for Tradeshift
Resolved
The extraordinary deployment completed successfully.
Posted Apr 18, 2014 - 08:13 PDT
Investigating
We are planning to have an extraordinary deployment today at 15:00 UTC in order to fix an issue that affected the majority of our users. We expect to have a downtime of maximum 10 minutes.
Posted Apr 18, 2014 - 07:22 PDT