Platform instability
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted 3 months ago. May 24, 2019 - 08:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 24, 2019 - 07:23 PDT
Investigating
We're investigating a problem with the platform
Posted 3 months ago. May 24, 2019 - 07:04 PDT
This incident affected: WebUI ( go.tradeshift.com ) and API ( api.tradeshift.com ).