Platform unavailable for customers using SAML for Single Sign On
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 08:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 07:51 PDT
Investigating
We are currently investigating an issue with the platform
Posted Jul 10, 2020 - 07:26 PDT
This incident affected: WebUI ( go.tradeshift.com ).