Sandbox: Platform instability
Incident Report for Tradeshift
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 02:57 PST
Investigating
We're investigating a problem with the the public sandbox test environment
Posted Jan 27, 2023 - 00:41 PST
This incident affected: Sandbox ( sandbox.tradeshift.com ).